SHIMA SEIKI

News Release

17/December/2021 Site renewal APEX

Regarding our products and services as they pertain to Apache Log4j vulnerability

Please find below a status report on how the vulnerability of Apache Log4j as reported on December 9, 2021 affects our products and services.


Status report of our products and services

We confirm that the following products and services are not affected.
· APEXFiz (SHIMA eStore)
· yarnbank
· SHIMANAVI
· FAQ
· Shima KnitPLM
· Users' Site
· SHIMA PARTS SITE


While none of our products or services are vulnerable at this time, we will continue to gather information concerning this issue and take countermeasures as needed.

* Apache Log4j is a library that is widely used in Java-based systems, whose vulnerability was disclosed on December 9, 2021. Any third party willing to exploit this vulnerability with malicious intent may be able to execute codes on systems remotely.



TOP>News Release> Site renewal APEX >Regarding our products and services as they pertain to Apache Log4j vulnerability

TOP